Steam Game Problem : the game doesn't launch

  • Bonjour !

    Cela fais quelques temps que j'ai un problème avec le jeu, il ne veux plus se lancer sur steam.

    Lorsque je clique sur le bouton "jouer" de steam le jeu semble se lancer avec le mode administrateur mais quand je clique sur le oui du controle de compte administrateur le jeu ne démarre pas, le launcher n'apparais jamais.

    J'ai essayé de le désinstaller et de le réinstaller de le lancer depuis les fichiers du jeu mais rien ne fonctionne j'ai du réinstaller la version windows mais je préfère jouer avec steam donc si quelqu'un avais une solution ça serais super !


    Hello !

    Since one or two months I have a problem with the steam game, he he doesn't launch anymore.

    When I click on the "play" button it seems to launch normaly with the administrator mode but when I click on yes the game doesn't launch, the launcher never appears as if the game stopped.

    I tried many things like uninstall the game and install it again, launch it with the Launcher.exe in the folder but it doesn't work so I had to install the windows version but I prefer play with the steam one so if someone had a solution it would be great !

    (A person had the same problem and posted it here I tried everything they said but it didn't work : Why i cant open the game? i click play but nothing comes out )

  • When you uninstalled the game, you made sure all the files in the Twin Saga folder were deleted right? Occasionally the files are still there even if you uninstall a game with Steam (even though the launcher's supposed to fix the files sometimes some corrupt files get through). Also try verifying the integrity of the game if you haven't already by following the instructions here the launcher will replace them sure but maybe that will work. Otherwise I don't know what else to suggest.

    Within this tome is the source of my power, but make no mistake I do not need it to defeat you.

    The post was edited 1 time, last by Vellar ().